Posts Tagged ‘Teams’

 A user whos laptop was joined to Azure AD was suddenly not being able to connect to Teams due to caa70004 error and Onedrive was bringing up 0x8004de40. WebApp worked fine , password had not been reset.

Rejoining the PC Azure AD didn’t resolve , and that Windows Profile could not join to any other Microsoft Account. Signing into the PC with a Local Username and password it could open and sign into Microsoft Apps

Our organization whitelists the 2fa prompt on trusted IP’s , so we changed the machine to connect to a non trusted IP 4g Hot Spot , which allowed the user to enter in the 2fa code and re-sign the Authentication Token

GD Star Rating
loading...
GD Star Rating
loading...

There are a couple of key active known issue about HDX Optimization failing in certain situations, the above included, as of May 2020.

https://support.citrix.com/article/CTX253754

  • In Windows Server (any version, with any VDA 1906.2 or higher), session disconnect/reconnect might result in Teams failing to load in optimized mode (“Citrix HDX Not Connected” in About/Version). Citrix and Microsoft are aware of this issue and are rolling out the fix, deployed already in Ring 3. This will not require any component upgrade (Teams, VDA or Workspace app) and is rolled out via feature flags (sign out/sign in required). In some scenarios, attempting to make a call will trigger Teams to try to reconnect to the Citrix services and optimization will succeed. [RFWIN-15624] [Microsoft Teams Bug ID: 873138]
  • If Teams is configured to Auto-start, the issue in the first [above] bullet might also manifest. We recommend disabling auto-start by deleting the Teams regkeys in HKLM\Software\Microsoft\Windows\CurrentVersion\Run, HKLM\Software\WOW6432Node\Microsoft\Windows\CurrentVersion\Run and HKCU\Software\Microsoft\Windows\CurrentVersion\Run

  • Endpoints with high-end sound cards (Studio quality) might fail to load in optimized mode. See section #2.1 below. Clicking on Teams/Settings/Devices will show “None”. Citrix is aware of this issue and working on a fix. [RFWIN-17892]

It does go on to say “that, generally, fully quitting Teams (Systray icon / right click / quit) and restarting it clears all the components involved and can fix whatever issue you were experiencing.”

GD Star Rating
loading...
GD Star Rating
loading...

FYI – https://support.citrix.com/article/CTX253754

User called to say Audio/Video devices were failing to pass through to MS Teams. Under Settings > Devices listed “None” across the board:

Checked the local workstation and found the HDXTeams.exe was not running (should start automatically when Teams in Citrix launches)

Logs are here: %userprofile%\AppData\Local\Temp\HDXTeams

 

Refer to : https://discussions.citrix.com/topic/407820-ms-teams-not-pulling-through-audio-devices/page/2/

Solution: I had to disable built-in microphone and speakers – one or both of these were the problem:

GD Star Rating
loading...
GD Star Rating
loading...