0

How to reboot HP Records Manager

Posted by paris on Aug 21, 2017 in Random, Research

Ensure these instructions are followed before the reboot occurs.

To shut down your IDOL services:

  1. On your IDOL server, navigate to a web browser and run the following two commands (we recommend having 3 separate tabs open, and running one command per tab):
    1. http://localhost:9002/action=stop
    2. http://localhost:9102/action=stop

If these commands run successfully, you should see the below response from the browser:

<ACTION>STOP</ACTION><RESPONSE>Stopping</RESPONSE><RESPONSEDATA></RESPONSEDATA>

  1. Navigate to Windows Services, and ensure that the following services have stopped:
    1. HP Records Manager IDOL Service
    2. HP Records Manager IDOL Content Service 1

If the above services have stopped, you can proceed with rebooting your IDOL server.

WARNING

Stopping the services via Windows Services can cause IDOL to become corrupt

If the services have NOT stopped, you will need to stop them via Windows Services. Please DO NOT stop the services using Windows Services until you have tried the above method, and confirmed the services have not ceased.

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Tags: , , , , ,

 
0

Link Two Cisco Switch Stack’s via LCAP

Posted by paris on Aug 21, 2017 in Networking

Switch-A(config)#interface port-channel 1
Switch-A(config-if)#switchport trunk encapsulation dot1q
Switch-A(config-if)#switchport mode trunk
Switch-A(config-if)#speed nonegotiate

Switch-A(config)#interface GigabitEthernet1/1/1
Switch-A(config-if)#switchport mode trunk
Switch-A(config-if)#speed nonegotiate
Switch-A(config-if)#channel-group 1 mode active

Switch-A(config)#interface GigabitEthernet2/1/1
Switch-A(config-if)#switchport mode trunk
Switch-A(config-if)#speed nonegotiate
Switch-A(config-if)#channel-group 1 mode active
——————————————————-

Switch-B(config)#interface port-channel 1
Switch-B(config-if)#switchport trunk encapsulation dot1q
Switch-B(config-if)#switchport mode trunk
Switch-B(config-if)#speed nonegotiate

Switch-B(config)#interface GigabitEthernet1/1/1
Switch-B(config-if)#switchport mode trunk
Switch-B(config-if)#speed nonegotiate
Switch-B(config-if)#channel-group 1 mode active

Switch-B(config)#interface GigabitEthernet2/1/1
Switch-B(config-if)#switchport mode trunk
Switch-B(config-if)#speed nonegotiate
Switch-B(config-if)#channel-group 1 mode active

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Tags: , , , , ,

 
0

How to Bulk Delete Emails in Google Apps / Gmail via Script

Posted by paris on Aug 21, 2017 in Code

Gmail and Google app’s has a space limit for it’s free service. Most of the time people don’t delete emails

You can search for a load of emails via : 

“after:2011/1/1 before:2011/12/31”

Once this is done you can tick select all tick box and delete all then delete.

Remember to delete these from your Trash as well

There is also a script to speed this up here 

https://github.com/pariswells/pariswells.com/blob/master/bulkdeletegmailitems.script

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Tags: , , , ,

 
0

Ubiquiti support Australia

Posted by paris on Aug 11, 2017 in Research

Sydney: (02) 8069 7999

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

 
0

SMTP server err (HELO refusal) on Xerox DocuCentre 3375

Posted by paris on Aug 8, 2017 in Research

Use internet Explorer No Chrome

If the machine’s Host Name must be changed, perform the following from within the CentreWare Internet Services web page of the machine:
1) Click on the Properties tab
2) Expand the Connectivity folder
3) Expand the Protocols folder
4) Select TCP/IP
5) Edit the Host Name field to remove all spaces and slashes.
6) Click Apply, enter the User Name and Password (default is 11111 and x-admin) if prompted and reboot the machine.

 
 
VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

 
0

faulted lacp negotiation for Server 2012

Posted by paris on Aug 8, 2017 in Random

Set Load Balancing Mode = Address Hash

  1. Set 

 

port-channel load-balance src-dst-mac

2) 

interface Port-channel3
description %portchannelname%
switchport mode access
switchport nonegotiate
end

3)


interface GigabitEthernet2/0/17
switchport mode access
switchport nonegotiate
channel-protocol lacp
channel-group 3 mode active
spanning-tree portfast
end

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Tags: , , , , ,

 
0

scheduled task coming back with 0x2

Posted by paris on Aug 8, 2017 in Random

When running a bat file scheduled task coming back with 0x2 

You need to put the exit of the IF statement to exit 0

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Tags: , ,

 
0

Unable to truncate Microsoft SQL Server transaction logs. Details: RPC function call failed. Function name: [BlobCall]. Target machine: []. RPC error:The remote procedure call failed. Code: 1726

Posted by paris on Aug 3, 2017 in Random

A veeam backup showed a warning with the following error

Unable to truncate Microsoft SQL Server transaction logs. Details: RPC function call failed. Function name: [BlobCall]. Target machine: []. RPC error:The remote procedure call failed. Code: 1726

Leaving this to run the following day proved a success so must of been SQL Issue

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Tags: , , , ,

 
0

Logitech wireless keyboard and mouse not working on startup

Posted by paris on Aug 2, 2017 in Random

Recently had a machine on Windows 7 on boot would not recognise the keyboard unless you unplug and plug in the USB wireless controller. The mouse however would work fine.

Turns out the set and point drivers should be installed for this to work 

http://support.logitech.com/en_us/software/setpoint

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Tags: , , ,

 
0

“There is a problem with your account. Please try again later” Office 2013 Activation with 2fa

Posted by paris on Aug 1, 2017 in Random

When enabling Two Factor Authentication for a user in 365 when trying to activate Office for a user the following error display : 

 

Make sure you enable 2fa via : https://www.thecloudjournal.net/2016/10/enable-office-365-modern-authentication/

 

You need to turn modern authentication on for the User via the Registry : 

HKCU\SOFTWARE\Microsoft\Office\15.0\Common\Identity\EnableADAL. REG_DWORD. 1

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Tags: , , , ,

Copyright © 2017 Welcome to Pariswells.com All rights reserved. Theme by Laptop Geek. Privacy Policy