Posts Tagged ‘aruba’

Recently I was trying to setup an LAG LCAP bond between a SG500X Cisco Stack and a HP Procurve Aruba Stack.

HP

trunk 1/A1 trk2 trunk lacp

Cisco SG500x

Upon plugging the ports in , the Cisco Port Light would go Active and start flashing , the HP Port would briefly go sold on the Mode light for 2-3 Seconds then go Off

Status of both ports in config were both Off ( even though the Cisco port light was flashing )

After much trial and error , messing with STP and LAG settings , we moved to another port and it worked straight off , so it was a Dud port Cisco END!

GD Star Rating
loading...
GD Star Rating
loading...

This was due to a misconfiguration on the vsf  

  member 2

      type "JL255A" mac-address xxxxxx

      priority 128

      link 1 2/23-2/24

      link 1 name "I-Link2_1"

      link 2 name "I-Link2_2"

Should of been :

  member 2

      type "JL255A" mac-address xxxxxxxxx

      priority 128

      link 1 2/23

      link 1 name "I-Link2_1"

      link 2 2/24

      link 2 name "I-Link2_2"

      exit

   port-speed

 

Commands to run to remove a link from a vsf member : 

no vsf member 2 link 1 2/24

then

vsf member 2 link 2 2/24

GD Star Rating
loading...
GD Star Rating
loading...

Fortigate

Create a new Interface under a port or an existing virtual switch where the Aruba switch uplinks to 

Enter Vlan ID and Interface IP

 

Next you will need to setup Allow Policies to allow traffic from the Vlan to the normal lan as well as internet

Aruba

Create a New Vlan with the Same ID

Add a trunk to the Uplink

Tag all the Ports with Vlan 2 that will have a phone plugged into them, Including the Trunk

Untag any ports the phone system or VOIP card might use

Attach the “voice” to the Vlan which will assign the right vlans for the phones that use LLDP 

 

GD Star Rating
loading...
GD Star Rating
loading...