Outlook Webmail Shows Red Cross on New Message Content Text Box

When going into Microsoft Exchange via Webmail and Internet Explorer and opening a New Email to compose , the text area where you enter the content of the message displays as a Red Cross. This only happens in Internet Explorer and not other browsers such as firefox, reports show this is a problem with internet explorer and the solution is to install the S/MIME install manually: The Solution: 1. In OWA, click on the “options” in the left Task Pane. 2. Under “E-mail Security” and Click Install or Upgrade the S/MIME Control. This will download a new add-on. 3. Click “RUN” when asked about the Microsoft Outlook Web Access S/MIME install and security warning. 4. Restart IE ( Computer does not need restarting ) However installing this fixed the problem , but when sending or closing the box it crashed Internet Explorer. This KB article described the issue http://support.microsoft.com/?kbid=924334 However I did not have access to the exchange server , I did login to another exchange server which had been updated and downloaded the latest setupmcl.exe which can be downloaded here: http://filevo.com/i3gmicvqvhvs.html After installing this , it fixed both problems!
VN:F [1.9.22_1171]
Rating: 1.0/10 (1 vote cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)
Outlook Webmail Shows Red Cross on New Message Content Text Box, 1.0 out of 10 based on 1 rating

Tags: Outlook Webmail Shows Red Cross on New Message Content Text Box, setupmcl.exe, Upgrade the S/MIME Control

Trackback from your site.