Posts Tagged ‘delay’

Symptoms:

  • Hang on Receiving Emails
  • Delay or Hang when typing
Cause 
  • Inbox Filer

Solution:
Fixed in 9.3.1 and later (NT-53826)
Process threads are now set with a lower priority to improve desktop client performance

Symptoms:

  • Hang on Sending emails
  • Hang on launch of Outlook
  • Outlook not responding in Outlook Title bar
 
Cause:
Sent Filer

Solution:
Pre 9.3.2:
Disable Sent Filer on client ( Disable Sent Filer = TRUE)
9.3.2:
Sent Filer disabled by default
10:
Removed Inbox and Sent Filers
Install CSAR 2300v2 on WCSE 9.3.1
 

Symptoms:

  • Hang on scrolling Inbox
  • Delay when using arrows
  • Delay on Send
  • Delay when clicking inside
  • EMM toolbar
 
Cause:
Suggested Filing Database (SDF)
 
Solution:
Pre 9.3 ( iwovefsdb.sdf )
SDF > 2 MB = problems
Control the size of the SDF
Location of SDF (local vs network drive)
 
9.3 – 9.3.2 ( imanefsdb.sdf )
DisableDefaultSuggestion : 2
Caveat: Manual Suggestions
 
10 ( imanefsdb.sdf )
Optimized suggested filing algorithm
MAPI instead of OOM
 

Symptoms:

  • Delay when opening or
  • closing emails
  • Outlook Not Responding
  • Blue circle appears
 
Cause: IsMessageFiled function
 
Solution:
Pre 9.3
ShowEMToolbarOnReadEMail : 0
Doesn’t load EM toolbar
 
9.3.1 – 9.3.2
 Optimized the IsMessageFiled function
10
Fast launch due to removing of 3rd party component
 
VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Recently had a customer that was getting 15 – 20 minute delays in receiving emails from MailChimp. The same email to services such as Office 365 , Gmail and other email providers came through straight away.

We had whitelisted Mailchimps IP’s per below from Greylisting and Spam to no avail. The Message tracking proved that the message wasn’t hitting the Administration console for the 15 Minutes delay

Source IP Ranges (n.n.n.n/x): 
205.201.128.0/20
198.2.128.0/18
148.105.0.0/16

 

We lodged a Mimecast support ticket and got this escalated to Level 2 and waited a week for a response. In the end a retry of the issue with the technician came through straight away which means there must have been a block somewhere in Mimecast

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Recently had a client delay receiving emails

A check of SMTP logs showed

4.7.0 SMTP; 403 4.7.0 TLS handshake failed

To investigate : 

Open Exchange Management Console

Go to Server Configuration and check Exchange Certificates check if there are any expired with SMTP next to them

Renew Self Signed Certificates  :

  1. type Get-ExchangeCertificate to list the installed certificates

  2. Match the certificate to the expired certificate (using subject the name and services) from the Console then copy the associated thumbprint

  3. Type Get-ExchangeCertificate –Thumbprint INSERTTHUMBPRINTHERE | New-ExchangeCertificate

Renew Third Party Cert

  1. Go through the process of Renewal with your Third Party SSL Authority

To disable Receiving email via TLS

Go to Hub Transport under Server Configuration, then Untick Transport Layer Security (TLS) for each Receiver Connector

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)