Posts Tagged ‘HP’

The unit was an Elitedesk 800 G3

Download the driver bundle from here : http://ftp.hp.com/pub/caps-softpaq/cmit/HP_Driverpack_Matrix_x64.html

Extract the Drivers then Import them into Out of Box Drivers on your MDT Share

Once done Update Deployment Share

Once done , replace image on the Microsoft Deployment Services

WIM’s will be installed to 

C:\DeploymentShare\Boot

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Recently I tried to boot an hp elite 8200 Compaq desktop from USB, however, pressing the f9 key on bootup was not showing me any USB key. 

Upgrading the BIOS did not fix the issue

I have to Reset the BIOS to factory defaults which then showed the USB Key

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Recently on testing an MSA serving iSCSI hosts after modifying the MTU size to varying amounts to tests throughput of a hyper V host our SNMP monitoring system detected hundreds of Inbound Errors and 10’s of discard.

To resolve this reversal was performed on the SAN to disable Jumbo frames and to change he MTU size on the Switch and the Networks cards, however this errors still displayed on the SAN Eth 0-2 ports and did nothing to resolve this. In the end we had to restart each of the storage controllers ( A and B )  to resolve this

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

HP Vmware 6.5 – PSOD

Recently installed VMware-ESXi-6.5.0-OS-Release-4564106-HPE-650.9.6.0.28-Nov2016.iso after installing the lastest support HP Firmware : 871790_001_spp-2016.10.0-SPP2016100.2016_1015.191.iso

On a G8 Proliant server , upon Vmotioning servers onto the box 5 minutes after the install, I got a purple screen of death

Contacted Vmware

This PSOD is a known issue with the HP Hardware server in ESXi 6.5.

This is still under investigation and VMware Engineering Team is aware of this issue.

The  Primary suspect is the hp-ilo driver failing to unlock the resources before attempting to lock again which is causing a deadlock situation.

Recommendations:

To contact HP Hardware Support to see if they have any workaround for this issue.

We will get back to you when VMware Engineering Team has a fix/workaround on this issue.

Ask to see the KB

This particular KB is internal only, currently we do not have a public version as VMware and HP are working together on this issue.

Contacted HP

HP saw nothing wrong with the Hardware or iLO wanted to replace motherboard.

I’ve had this before this is their go to if they don’t know what’s wrong

 

This looks to be a common theme : 

https://communities.vmware.com/message/2632536

https://communities.vmware.com/message/2633912

Will ESXi 6.5 work on HP Gen6 servers? from homelab

 

The fix at the moment is to install the Vailla version of 6.5 ( without HP drivers ) which stops Vmware on reporting the hardware or to roll back to 6.0 UP 2 ( which is a reinstall! ) 

 

***** Update , HP have fixed their iLO Driver

https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2148123

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: +2 (from 2 votes)

HP have forced people to use the Web interface on the new range of switches , however you can enable advanced cli through : 

Using _cmdline-mode on

with Password: Jinhua1920unauthorized

To find the Mac and port relation on 1920G

Login to Web interface , go to Network Tab , then sub tab MAC

You can See Mac and port relation there

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

iLO-3-Image[1]On trying to get to it in Firefox I was presented with 

SSL_ERROR_BAD_MAC_ALERT 

On trying to get to it through Chrome I was presented with

This site can’t provide a secure connection

10.0.0.2 uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH

The client and server don't support a common SSL protocol version or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

We tried through CLI : 

load -source http://webserverip/iso/ilo2_229.bin /map1/firmware1

However this was giving us errors for some reason

We found a workaround in Internet Explorer is to disable TLS 1.2 (Tools >
Options > Advanced > UNTICK Use TLS1.2). 

After Restarting IE , it logged us into the ilo , however this was not the stop of the problems , upgrading to the latest firmware 1.57 gave us errors

We had to update to 1.28 first , then we could upgrade to the latest , below is a link to someone has all the links to the correct BIN files

HP ProLiant ILO firmware

VN:F [1.9.22_1171]
Rating: 10.0/10 (1 vote cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Uncorrectable Machine Check Exception (Board 0, Processor 1, APIC ID 0x00000001, Bank 0x00000005, Status 0xB2000000’00800400, Address 0x00000000’00000000, Misc 0x00000000’00000000)

Server reboots randomly and the above is displayed in the iLO.

 

This is an HP Problem , to into the Bios and change HP Power Profile to Maximum Performance

VN:F [1.9.22_1171]
Rating: 2.0/10 (2 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

imageServletA MSL2024  came up with the following error on the screen. It sounded like a tape had fallen out on the track. You  will need to take the device apart to remove the tape 

1)

Releasing the magazines manually: If you cannot remove the magazines via the OCP or RMI, do the following: 1. Unplug the power cord from the device. 2. From the back of the autoloader, find the access holes for the right and left magazines.

 

Manual magazine release holes
Manual magazine release holes

2) Unscreen the 2 screws on the top and 3 bottom of the front of the unit which should let you remove the screen and get access to the gang way to remove the tape

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0114331

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)