{"id":9491,"date":"2026-03-18T06:20:54","date_gmt":"2026-03-18T06:20:54","guid":{"rendered":"https:\/\/pariswells.com\/blog\/?p=9491"},"modified":"2026-03-18T06:20:55","modified_gmt":"2026-03-18T06:20:55","slug":"how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting","status":"publish","type":"post","link":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting","title":{"rendered":"How to check if GoToMeeting\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting"},"content":{"rendered":"\n<pre class=\"wp-block-code\"><code class=\"\">DeviceProcessEvents\n| where Timestamp > ago(30d)\n| extend\n    FN = tolower(FileName),\n    Cmd = tolower(ProcessCommandLine),\n    ParentFN = tolower(InitiatingProcessFileName),\n    ParentCmd = tolower(InitiatingProcessCommandLine),\n    MelbourneTime = Timestamp + 11h\n| where\n    (FN in (\"cpthost.exe\",\"aomhost64.exe\")\n        and ParentFN == \"zoom.exe\"\n        and ParentCmd has \"--action=join\"\n        and not(ParentCmd has \"--action=reconnect\")\n        and not(ParentCmd has \"--action=preload\"))\n    or (FN == \"zoom.exe\"\n        and Cmd has \"zoommtg:\/\/\"\n        and Cmd has \"join\"\n        and not(Cmd has \"--action=reconnect\")\n        and not(Cmd has \"--action=preload\"))\n    or (FN == \"wmlhost.exe\")\n| extend\n    App = case(\n        FN == \"wmlhost.exe\", \"Webex\",\n        \"Zoom\"\n    )\n| extend\n    EffectiveUser = iff(\n        AccountName =~ \"system\" and isnotempty(InitiatingProcessAccountName),\n        InitiatingProcessAccountName,\n        AccountName\n    )\n| summarize\n    FirstSeen = min(MelbourneTime),\n    LastSeen = max(MelbourneTime),\n    EventCount = count(),\n    ProcessesSeen = make_set(FileName, 10)\n    by App, DeviceName, EffectiveUser, bin(MelbourneTime, 1h)\n| order by FirstSeen desc<\/code><\/pre>\n","protected":false},"excerpt":{"rendered":"","protected":false},"author":1,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[1],"tags":[],"class_list":["post-9491","post","type-post","status-publish","format-standard","hentry","category-research"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 4.9.8 - aioseo.com -->\n\t<meta name=\"description\" content=\"DeviceProcessEvents | where Timestamp &gt; ago(30d) | extend FN = tolower(FileName), Cmd = tolower(ProcessCommandLine), ParentFN = tolower(InitiatingProcessFileName), ParentCmd = tolower(InitiatingProcessCommandLine), MelbourneTime = Timestamp + 11h | where (FN in (&quot;cpthost.exe&quot;,&quot;aomhost64.exe&quot;) and ParentFN == &quot;zoom.exe&quot; and ParentCmd has &quot;--action=join&quot; and not(ParentCmd has &quot;--action=reconnect&quot;) and not(ParentCmd has &quot;--action=preload&quot;)) or (FN == &quot;zoom.exe&quot; and Cmd has &quot;zoommtg:\/\/&quot; and\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<meta name=\"author\" content=\"paris\"\/>\n\t<link rel=\"canonical\" href=\"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting\" \/>\n\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 4.9.8\" \/>\n\t\t<meta property=\"og:locale\" content=\"en_US\" \/>\n\t\t<meta property=\"og:site_name\" content=\"Welcome to Pariswells.com |\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"How to check if GoToMeeting\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting | Welcome to Pariswells.com\" \/>\n\t\t<meta property=\"og:description\" content=\"DeviceProcessEvents | where Timestamp &gt; ago(30d) | extend FN = tolower(FileName), Cmd = tolower(ProcessCommandLine), ParentFN = tolower(InitiatingProcessFileName), ParentCmd = tolower(InitiatingProcessCommandLine), MelbourneTime = Timestamp + 11h | where (FN in (&quot;cpthost.exe&quot;,&quot;aomhost64.exe&quot;) and ParentFN == &quot;zoom.exe&quot; and ParentCmd has &quot;--action=join&quot; and not(ParentCmd has &quot;--action=reconnect&quot;) and not(ParentCmd has &quot;--action=preload&quot;)) or (FN == &quot;zoom.exe&quot; and Cmd has &quot;zoommtg:\/\/&quot; and\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2026-03-18T06:20:54+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2026-03-18T06:20:55+00:00\" \/>\n\t\t<meta name=\"twitter:card\" content=\"summary\" \/>\n\t\t<meta name=\"twitter:title\" content=\"How to check if GoToMeeting\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting | Welcome to Pariswells.com\" \/>\n\t\t<meta name=\"twitter:description\" content=\"DeviceProcessEvents | where Timestamp &gt; ago(30d) | extend FN = tolower(FileName), Cmd = tolower(ProcessCommandLine), ParentFN = tolower(InitiatingProcessFileName), ParentCmd = tolower(InitiatingProcessCommandLine), MelbourneTime = Timestamp + 11h | where (FN in (&quot;cpthost.exe&quot;,&quot;aomhost64.exe&quot;) and ParentFN == &quot;zoom.exe&quot; and ParentCmd has &quot;--action=join&quot; and not(ParentCmd has &quot;--action=reconnect&quot;) and not(ParentCmd has &quot;--action=preload&quot;)) or (FN == &quot;zoom.exe&quot; and Cmd has &quot;zoommtg:\/\/&quot; and\" \/>\n\t\t<script type=\"application\/ld+json\" class=\"aioseo-schema\">\n\t\t\t{\"@context\":\"https:\\\/\\\/schema.org\",\"@graph\":[{\"@type\":\"Article\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/research\\\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#article\",\"name\":\"How to check if GoToMeeting\\\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting | Welcome to Pariswells.com\",\"headline\":\"How to check if GoToMeeting\\\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting\",\"author\":{\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/author\\\/paris#author\"},\"publisher\":{\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/#organization\"},\"datePublished\":\"2026-03-18T06:20:54+00:00\",\"dateModified\":\"2026-03-18T06:20:55+00:00\",\"inLanguage\":\"en-US\",\"mainEntityOfPage\":{\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/research\\\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#webpage\"},\"isPartOf\":{\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/research\\\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#webpage\"},\"articleSection\":\"Research\"},{\"@type\":\"BreadcrumbList\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/research\\\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#breadcrumblist\",\"itemListElement\":[{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog#listItem\",\"position\":1,\"name\":\"Home\",\"item\":\"https:\\\/\\\/pariswells.com\\\/blog\",\"nextItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/category\\\/research#listItem\",\"name\":\"Research\"}},{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/category\\\/research#listItem\",\"position\":2,\"name\":\"Research\",\"item\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/category\\\/research\",\"nextItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/research\\\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#listItem\",\"name\":\"How to check if GoToMeeting\\\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting\"},\"previousItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog#listItem\",\"name\":\"Home\"}},{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/research\\\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#listItem\",\"position\":3,\"name\":\"How to check if GoToMeeting\\\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting\",\"previousItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/category\\\/research#listItem\",\"name\":\"Research\"}}]},{\"@type\":\"Organization\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/#organization\",\"name\":\"Welcome to Pariswells.com\",\"url\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/\"},{\"@type\":\"Person\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/author\\\/paris#author\",\"url\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/author\\\/paris\",\"name\":\"paris\",\"image\":{\"@type\":\"ImageObject\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/research\\\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#authorImage\",\"url\":\"https:\\\/\\\/secure.gravatar.com\\\/avatar\\\/93b8ee3f592ac401167f870452bd82d43de80152cd3524e2853403658ada9984?s=96&d=mm&r=g\",\"width\":96,\"height\":96,\"caption\":\"paris\"}},{\"@type\":\"WebPage\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/research\\\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#webpage\",\"url\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/research\\\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting\",\"name\":\"How to check if GoToMeeting\\\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting | Welcome to Pariswells.com\",\"description\":\"DeviceProcessEvents | where Timestamp > ago(30d) | extend FN = tolower(FileName), Cmd = tolower(ProcessCommandLine), ParentFN = tolower(InitiatingProcessFileName), ParentCmd = tolower(InitiatingProcessCommandLine), MelbourneTime = Timestamp + 11h | where (FN in (\\\"cpthost.exe\\\",\\\"aomhost64.exe\\\") and ParentFN == \\\"zoom.exe\\\" and ParentCmd has \\\"--action=join\\\" and not(ParentCmd has \\\"--action=reconnect\\\") and not(ParentCmd has \\\"--action=preload\\\")) or (FN == \\\"zoom.exe\\\" and Cmd has \\\"zoommtg:\\\/\\\/\\\" and\",\"inLanguage\":\"en-US\",\"isPartOf\":{\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/#website\"},\"breadcrumb\":{\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/research\\\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#breadcrumblist\"},\"author\":{\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/author\\\/paris#author\"},\"creator\":{\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/author\\\/paris#author\"},\"datePublished\":\"2026-03-18T06:20:54+00:00\",\"dateModified\":\"2026-03-18T06:20:55+00:00\"},{\"@type\":\"WebSite\",\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/#website\",\"url\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/\",\"name\":\"Welcome to Pariswells.com\",\"inLanguage\":\"en-US\",\"publisher\":{\"@id\":\"https:\\\/\\\/pariswells.com\\\/blog\\\/#organization\"}}]}\n\t\t<\/script>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"How to check if GoToMeeting\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting | Welcome to Pariswells.com","description":"DeviceProcessEvents | where Timestamp > ago(30d) | extend FN = tolower(FileName), Cmd = tolower(ProcessCommandLine), ParentFN = tolower(InitiatingProcessFileName), ParentCmd = tolower(InitiatingProcessCommandLine), MelbourneTime = Timestamp + 11h | where (FN in (\"cpthost.exe\",\"aomhost64.exe\") and ParentFN == \"zoom.exe\" and ParentCmd has \"--action=join\" and not(ParentCmd has \"--action=reconnect\") and not(ParentCmd has \"--action=preload\")) or (FN == \"zoom.exe\" and Cmd has \"zoommtg:\/\/\" and","canonical_url":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting","robots":"max-image-preview:large","keywords":"","webmasterTools":{"miscellaneous":""},"schema":{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","@id":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#article","name":"How to check if GoToMeeting\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting | Welcome to Pariswells.com","headline":"How to check if GoToMeeting\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting","author":{"@id":"https:\/\/pariswells.com\/blog\/author\/paris#author"},"publisher":{"@id":"https:\/\/pariswells.com\/blog\/#organization"},"datePublished":"2026-03-18T06:20:54+00:00","dateModified":"2026-03-18T06:20:55+00:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#webpage"},"isPartOf":{"@id":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#webpage"},"articleSection":"Research"},{"@type":"BreadcrumbList","@id":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/pariswells.com\/blog#listItem","position":1,"name":"Home","item":"https:\/\/pariswells.com\/blog","nextItem":{"@type":"ListItem","@id":"https:\/\/pariswells.com\/blog\/category\/research#listItem","name":"Research"}},{"@type":"ListItem","@id":"https:\/\/pariswells.com\/blog\/category\/research#listItem","position":2,"name":"Research","item":"https:\/\/pariswells.com\/blog\/category\/research","nextItem":{"@type":"ListItem","@id":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#listItem","name":"How to check if GoToMeeting\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting"},"previousItem":{"@type":"ListItem","@id":"https:\/\/pariswells.com\/blog#listItem","name":"Home"}},{"@type":"ListItem","@id":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#listItem","position":3,"name":"How to check if GoToMeeting\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting","previousItem":{"@type":"ListItem","@id":"https:\/\/pariswells.com\/blog\/category\/research#listItem","name":"Research"}}]},{"@type":"Organization","@id":"https:\/\/pariswells.com\/blog\/#organization","name":"Welcome to Pariswells.com","url":"https:\/\/pariswells.com\/blog\/"},{"@type":"Person","@id":"https:\/\/pariswells.com\/blog\/author\/paris#author","url":"https:\/\/pariswells.com\/blog\/author\/paris","name":"paris","image":{"@type":"ImageObject","@id":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/93b8ee3f592ac401167f870452bd82d43de80152cd3524e2853403658ada9984?s=96&d=mm&r=g","width":96,"height":96,"caption":"paris"}},{"@type":"WebPage","@id":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#webpage","url":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting","name":"How to check if GoToMeeting\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting | Welcome to Pariswells.com","description":"DeviceProcessEvents | where Timestamp > ago(30d) | extend FN = tolower(FileName), Cmd = tolower(ProcessCommandLine), ParentFN = tolower(InitiatingProcessFileName), ParentCmd = tolower(InitiatingProcessCommandLine), MelbourneTime = Timestamp + 11h | where (FN in (\"cpthost.exe\",\"aomhost64.exe\") and ParentFN == \"zoom.exe\" and ParentCmd has \"--action=join\" and not(ParentCmd has \"--action=reconnect\") and not(ParentCmd has \"--action=preload\")) or (FN == \"zoom.exe\" and Cmd has \"zoommtg:\/\/\" and","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/pariswells.com\/blog\/#website"},"breadcrumb":{"@id":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting#breadcrumblist"},"author":{"@id":"https:\/\/pariswells.com\/blog\/author\/paris#author"},"creator":{"@id":"https:\/\/pariswells.com\/blog\/author\/paris#author"},"datePublished":"2026-03-18T06:20:54+00:00","dateModified":"2026-03-18T06:20:55+00:00"},{"@type":"WebSite","@id":"https:\/\/pariswells.com\/blog\/#website","url":"https:\/\/pariswells.com\/blog\/","name":"Welcome to Pariswells.com","inLanguage":"en-US","publisher":{"@id":"https:\/\/pariswells.com\/blog\/#organization"}}]},"og:locale":"en_US","og:site_name":"Welcome to Pariswells.com |","og:type":"article","og:title":"How to check if GoToMeeting\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting | Welcome to Pariswells.com","og:description":"DeviceProcessEvents | where Timestamp &gt; ago(30d) | extend FN = tolower(FileName), Cmd = tolower(ProcessCommandLine), ParentFN = tolower(InitiatingProcessFileName), ParentCmd = tolower(InitiatingProcessCommandLine), MelbourneTime = Timestamp + 11h | where (FN in (&quot;cpthost.exe&quot;,&quot;aomhost64.exe&quot;) and ParentFN == &quot;zoom.exe&quot; and ParentCmd has &quot;--action=join&quot; and not(ParentCmd has &quot;--action=reconnect&quot;) and not(ParentCmd has &quot;--action=preload&quot;)) or (FN == &quot;zoom.exe&quot; and Cmd has &quot;zoommtg:\/\/&quot; and","og:url":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting","article:published_time":"2026-03-18T06:20:54+00:00","article:modified_time":"2026-03-18T06:20:55+00:00","twitter:card":"summary","twitter:title":"How to check if GoToMeeting\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting | Welcome to Pariswells.com","twitter:description":"DeviceProcessEvents | where Timestamp &gt; ago(30d) | extend FN = tolower(FileName), Cmd = tolower(ProcessCommandLine), ParentFN = tolower(InitiatingProcessFileName), ParentCmd = tolower(InitiatingProcessCommandLine), MelbourneTime = Timestamp + 11h | where (FN in (&quot;cpthost.exe&quot;,&quot;aomhost64.exe&quot;) and ParentFN == &quot;zoom.exe&quot; and ParentCmd has &quot;--action=join&quot; and not(ParentCmd has &quot;--action=reconnect&quot;) and not(ParentCmd has &quot;--action=preload&quot;)) or (FN == &quot;zoom.exe&quot; and Cmd has &quot;zoommtg:\/\/&quot; and"},"aioseo_meta_data":{"post_id":"9491","title":null,"description":null,"keywords":null,"keyphrases":{"focus":{"keyphrase":"","score":0,"analysis":{"keyphraseInTitle":{"score":0,"maxScore":9,"error":1}}},"additional":[]},"canonical_url":null,"og_title":null,"og_description":null,"og_object_type":"default","og_image_type":"default","og_image_url":null,"og_image_width":null,"og_image_height":null,"og_image_custom_url":null,"og_image_custom_fields":null,"og_video":"","og_custom_url":null,"og_article_section":null,"og_article_tags":null,"twitter_use_og":false,"twitter_card":"default","twitter_image_type":"default","twitter_image_url":null,"twitter_image_custom_url":null,"twitter_image_custom_fields":null,"twitter_title":null,"twitter_description":null,"schema":{"blockGraphs":[],"customGraphs":[],"default":{"data":{"Article":[],"Course":[],"Dataset":[],"FAQPage":[],"Movie":[],"Person":[],"Product":[],"ProductReview":[],"Car":[],"Recipe":[],"Service":[],"SoftwareApplication":[],"WebPage":[]},"graphName":"Article","isEnabled":true},"graphs":[]},"schema_type":"default","schema_type_options":null,"pillar_content":false,"robots_default":true,"robots_noindex":false,"robots_noarchive":false,"robots_nosnippet":false,"robots_nofollow":false,"robots_noimageindex":false,"robots_noodp":false,"robots_notranslate":false,"robots_max_snippet":"-1","robots_max_videopreview":"-1","robots_max_imagepreview":"large","priority":null,"frequency":"default","location":null,"local_seo":null,"breadcrumb_settings":null,"limit_modified_date":false,"ai":{"faqs":[],"keyPoints":[],"titles":[],"descriptions":[],"socialPosts":{"email":[],"linkedin":[],"twitter":[],"facebook":[],"instagram":[]}},"created":"2026-03-18 06:19:57","updated":"2026-03-18 06:20:55","primary_term":null,"seo_analyzer_scan_date":null},"aioseo_breadcrumb":"<div class=\"aioseo-breadcrumbs\"><span class=\"aioseo-breadcrumb\">\n\t\t\t<a href=\"https:\/\/pariswells.com\/blog\" title=\"Home\">Home<\/a>\n\t\t<\/span><span class=\"aioseo-breadcrumb-separator\">&raquo;<\/span><span class=\"aioseo-breadcrumb\">\n\t\t\t<a href=\"https:\/\/pariswells.com\/blog\/category\/research\" title=\"Research\">Research<\/a>\n\t\t<\/span><span class=\"aioseo-breadcrumb-separator\">&raquo;<\/span><span class=\"aioseo-breadcrumb\">\n\t\t\tHow to check if GoToMeeting\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting\n\t\t<\/span><\/div>","aioseo_breadcrumb_json":[{"label":"Home","link":"https:\/\/pariswells.com\/blog"},{"label":"Research","link":"https:\/\/pariswells.com\/blog\/category\/research"},{"label":"How to check if GoToMeeting\\Zoom or Webex have been used to make any calls so you can remove them if needed ( via Defender KQL Logs ) Advanced Hunting","link":"https:\/\/pariswells.com\/blog\/research\/how-to-check-if-gotomeetingzoom-or-webex-have-been-used-to-make-any-calls-so-you-can-remove-them-if-needed-via-defender-kql-logs-advanced-hunting"}],"_links":{"self":[{"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/posts\/9491","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/comments?post=9491"}],"version-history":[{"count":1,"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/posts\/9491\/revisions"}],"predecessor-version":[{"id":9492,"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/posts\/9491\/revisions\/9492"}],"wp:attachment":[{"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/media?parent=9491"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/categories?post=9491"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/tags?post=9491"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}