{"id":9114,"date":"2025-08-11T03:31:34","date_gmt":"2025-08-11T03:31:34","guid":{"rendered":"https:\/\/pariswells.com\/blog\/?p=9114"},"modified":"2026-04-22T05:26:13","modified_gmt":"2026-04-22T05:26:13","slug":"directsend","status":"publish","type":"post","link":"https:\/\/pariswells.com\/blog\/research\/directsend","title":{"rendered":"DirectSend"},"content":{"rendered":"\n<p>Don&#8217;t Disable this if you use Azure Email Communication<\/p>\n\n\n\n<pre class=\"wp-block-code\"><code class=\"\">EmailEvents\n|where Timestamp &gt; ago(7d)\n|where EmailDirection == 'Inbound' and Connectors == '' and isnotempty(SenderIPv4) and SenderMailFromDomain == \"domain.com.au\" and SenderFromDomain == \"domain.com.au\"<\/code><\/pre>\n\n\n\n<pre class=\"wp-block-code\"><code class=\"\">Set-OrganizationConfig -RejectDirectSend $true<\/code><\/pre>\n\n\n\n<p>We do something similar, but it works like this:<\/p>\n\n\n\n<ul class=\"wp-block-list\">\n<li>IF a message is \u201cfrom\u201d an internal domain (header or envelope\u201d)<\/li>\n\n\n\n<li>AND IF the message recipient is internal to the organization<\/li>\n\n\n\n<li>AND IF the \u201cAuthentication-Results\u201d header includes (\u201cspf=fail\u201d OR \u201cspf=softfail\u201d AND dkim=none)<\/li>\n\n\n\n<li>Then take some action on the message (e.g., quarantine or reject)<\/li>\n<\/ul>\n","protected":false},"excerpt":{"rendered":"<p>Don&#8217;t Disable this if you use Azure Email Communication We do something similar, but it works like this:<\/p>\n","protected":false},"author":1,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[1],"tags":[],"class_list":["post-9114","post","type-post","status-publish","format-standard","hentry","category-research"],"aioseo_notices":[],"_links":{"self":[{"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/posts\/9114","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/comments?post=9114"}],"version-history":[{"count":3,"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/posts\/9114\/revisions"}],"predecessor-version":[{"id":9589,"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/posts\/9114\/revisions\/9589"}],"wp:attachment":[{"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/media?parent=9114"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/categories?post=9114"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/pariswells.com\/blog\/wp-json\/wp\/v2\/tags?post=9114"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}