0

Windows 10 / Server 2016 Suck on “Downloading updates 0%”

Posted by paris on Feb 21, 2017 in Random

This is a problem for Release Candidate 1 (RC1 ) for Server 2016 and Windows 10 pointing to Microsoft Update or a WSUS Server

You will need to manually install this CU Update on the machines for Windows Update to start working

http://www.catalog.update.microsoft.com/search.aspx?q=kb3197954

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: +1 (from 1 vote)

Tags: , , , , ,

 
1

Melbourne IT SRV Record for Autodiscover

Posted by paris on Mar 9, 2016 in Random

mit-logo[1]To get Autodiscover working on a certificate that does not have any extra SAN’s available apart from it’s main Conical Name on the Certificate , you will need to use either a autodiscoer.xml file hosted on the companies main website or create a SRV record with the registrar.

The registrar was Melbourne IT , who for some reason don’t have valid DNS validation so records get stuck “Publishing”. After trial and error I finally got the records needed and beat their own Helpdesk by 2 Weeks to the fix.

Name : companydomain.com. ( remember dot on the end )

TTL : Can be left @ their default 86400 but should be 3600

Priority : 0

Port : 443

Weight : 0

Service : _autodiscover

Protocol :  _tcp

Target : mail.domain.com ( domain name on the CN Cert) ( remember dot on the end )

VN:F [1.9.22_1171]
Rating: 10.0/10 (1 vote cast)
VN:F [1.9.22_1171]
Rating: +2 (from 2 votes)

Tags: , , , , , , , , , , ,

Copyright © 2017 Welcome to Pariswells.com All rights reserved. Theme by Laptop Geek. Privacy Policy