Posts Tagged ‘Server 2012’

Set Load Balancing Mode = Address Hash

  1. Set 

 

port-channel load-balance src-dst-mac

2) 

interface Port-channel3
description %portchannelname%
switchport mode access
switchport nonegotiate
end

3)


interface GigabitEthernet2/0/17
switchport mode access
switchport nonegotiate
channel-protocol lacp
channel-group 3 mode active
spanning-tree portfast
end

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

User’s in an environment had their Recycle Bin redirected , however whenever you tried to delete large items for the users remotely it would not let you and the size of the folder / file would show as 0KB

This is obiously a change in Windows 10 / Server 2012 how it stores these files as in Windows 7 / 2008 R2 you could delete selectged items

The work around is to delete the whole $recycle.bin Redirected Folder and this will get recreated next time the user deletes something.

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

When migrating an SBS 2003 box to Server 2012, when it runs through the migration wizard it displays the error

Cannot promote server as domain controller

Upon checking the logs and the Sites and Services it creates Domain Controller but the NTDS connector are missing

Upon checking the settings for the SBS 2003 box , the primary DNS server for the box had been set ( by another company ) to the Gateway/Router instead of itself ( Either 127.0.0.1 or the Local IP of the Server ). I’m not sure how the Domain had been working before hand , but after setting this to the correct value I retried the Wizard and the wizard ran through and completed¬†successfully.

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)