0

IBM IMM ILO ( Login Failed via Java )

Posted by paris on Feb 23, 2017 in Random

Recently trying to login to an IBM IMM via the Java console and kept getting : 

“Login Failed”

This is after adding the Site IP via Security Allow in Java settings/

This is due to Java on the device not being compatible with the Java code on the IMM Module

Use Internet Explorer in Compatibility Mode to be able to open using Active x

Use this ( or use SSH ) to update the iLO version so this will work in Chrome/Firefox

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Tags: , , , ,

 
0

IBM IMM Module can’t login Internet Explorer

Posted by paris on Dec 4, 2016 in Fixes

image41Been working on a IBM X3550 M4 Server. When trying to login to this server using Internet Explorer 11 the pages refresh and just takes me back to the login screen!

This still does not work if I add the IMM site to Trusted Sites or Compatibility mode

Next I try Google Chrome which Logs me in  however this does not use the JAVA integration so I can’t use the Remote Management Java interface to control the server

Next I install Firefox which Logs me in and lets me launch the Java Applet ( Once I have added this to Permitted sites in Java Control Panel Security ) however I am greeted with an Error

AvctIBMviewer.jar invalid character in hostname

Turns out it does not like me to refer to the Ilo via DNS name ( Maybe because it has an _ in the name )

Once I use the IP , I can launch the server Ilo 

Once the IMM Firmware is updated to 5.8 I can login to IMM with Internet Explorer 11

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Tags: , , , , , , , , , , ,

 
0

iLO HP ML380 G7 Certificate Error SSL_ERROR_BAD_MAC_ALERT / ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Posted by paris on Jun 12, 2016 in Fixes

iLO-3-Image[1]On trying to get to it in Firefox I was presented with 

SSL_ERROR_BAD_MAC_ALERT 

On trying to get to it through Chrome I was presented with

This site can’t provide a secure connection

10.0.0.2 uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH

The client and server don't support a common SSL protocol version or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

We tried through CLI : 

load -source http://webserverip/iso/ilo2_229.bin /map1/firmware1

However this was giving us errors for some reason

We found a workaround in Internet Explorer is to disable TLS 1.2 (Tools >
Options > Advanced > UNTICK Use TLS1.2). 

After Restarting IE , it logged us into the ilo , however this was not the stop of the problems , upgrading to the latest firmware 1.57 gave us errors

We had to update to 1.28 first , then we could upgrade to the latest , below is a link to someone has all the links to the correct BIN files

HP ProLiant ILO firmware

VN:F [1.9.22_1171]
Rating: 10.0/10 (1 vote cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Tags: , , , , , , , , ,

 
0

Turning on iLO and upgrade to VMWare 6 provides the following error in the iLo

Posted by paris on Feb 29, 2016 in Random

Uncorrectable Machine Check Exception (Board 0, Processor 1, APIC ID 0x00000001, Bank 0x00000005, Status 0xB2000000’00800400, Address 0x00000000’00000000, Misc 0x00000000’00000000)

Server reboots randomly and the above is displayed in the iLO.

 

This is an HP Problem , to into the Bios and change HP Power Profile to Maximum Performance

VN:F [1.9.22_1171]
Rating: 1.0/10 (1 vote cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Tags: , , ,

Copyright © 2017 Welcome to Pariswells.com All rights reserved. Theme by Laptop Geek. Privacy Policy